Problem

You are reporting on metrics but you do not see the same value as the scorecard for the current month.

Cause

Metrics can be updated by using the Apply Metric Value To date. This allows you to create metrics in the past.

BrightWork Reporter and the Metric Tiles report on the latest version of the metric only. This means that if the latest update to a metric was to set it in the past, this is the value that will be reported on.

Solution - Update Metric to Current Value

Update the metric with the current values and save it. This will save the value as the latest version and that value will show in reports.

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